Security Info - OpenSSL Heartbleed - 4D v13/v14 NOT vulnerable

David Ringsmuth (4/9/14 10:37AM)

David Ringsmuth (4/9/14 10:37 AM)



What about 4D v12.5+

Does this version of 4D have the OpenSSL vulnerability? It is still
supported by 4D until May.


-----Original Message-----
From: 4d_tech-bounces@...
[mailto:4d_tech-bounces@... On Behalf Of Thomas Maul
Sent: Tuesday, April 08, 2014 3:51 AM

Last night, April 7, 2014 was an urgent announcement of a serious
vulnerability in OpenSSL library on several web sites and security
boards, as described in

The current releases of 4D, version 14 and 13, are using OpenSSL but
not one of the critical versions, so they are not vulnerable.

Thomas Maul

Reply to this message

Summary created 4/9/14 at 4:39PM by Intellex Corporation

Comments welcome at: